<!DOCTYPE html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" itemscope itemtype="https://schema.org/Article">

<!-- head -->
<head>

<!-- meta -->
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />

<link rel="shortcut icon" href="https://highroadhunting.com/wp-content/uploads/2017/11/deer-faivcon.png" />	
<link rel="apple-touch-icon" href="https://highroadhunting.com/wp-content/uploads/2017/11/deer-faivcon.png" />
	

<!-- wp_head() -->
<title>Bucket-list Red Stag Hunt in the Ozarks of Missouri - High Road Hunting</title>
<!-- script | dynamic -->
<script id="mfn-dnmc-config-js">
//<![CDATA[
window.mfn = {mobile_init:1240,nicescroll:40,parallax:"translate3d",responsive:1,retina_js:0};
window.mfn_lightbox = {disable:false,disableMobile:false,title:false,};
window.mfn_sliders = {blog:0,clients:0,offer:0,portfolio:0,shop:0,slider:0,testimonials:0};
//]]>
</script>

<!-- This site is optimized with the Yoast SEO plugin v9.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="In this video, Matti gives us her perspective on the Joy of the Hunt and how it’s been a part of her life since she could learn how to walk..."/>
<link rel="canonical" href="https://highroadhunting.com/bucket-list-red-stag-hunt-in-the-ozarks-of-missouri/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Bucket-list Red Stag Hunt in the Ozarks of Missouri - High Road Hunting" />
<meta property="og:description" content="In this video, Matti gives us her perspective on the Joy of the Hunt and how it’s been a part of her life since she could learn how to walk..." />
<meta property="og:url" content="https://highroadhunting.com/bucket-list-red-stag-hunt-in-the-ozarks-of-missouri/" />
<meta property="og:site_name" content="High Road Hunting" />
<meta property="article:publisher" content="https://www.facebook.com/keithwarrenoutdoors/" />
<meta property="article:tag" content="big game" />
<meta property="article:tag" content="how-to" />
<meta property="article:tag" content="hunting" />
<meta property="article:tag" content="Keith" />
<meta property="article:tag" content="keith warren" />
<meta property="article:tag" content="matti" />
<meta property="article:tag" content="Matti Warren" />
<meta property="article:tag" content="missouri" />
<meta property="article:tag" content="Modern Sporting Rifle" />
<meta property="article:tag" content="msr" />
<meta property="article:tag" content="ozark" />
<meta property="article:tag" content="ozark mountains" />
<meta property="article:tag" content="pulsar" />
<meta property="article:tag" content="red stag" />
<meta property="article:tag" content="the high road" />
<meta property="article:tag" content="Thermal" />
<meta property="article:section" content="2019 Season" />
<meta property="article:published_time" content="2019-06-02T20:53:18+00:00" />
<meta property="og:image" content="https://highroadhunting.com/wp-content/uploads/2019/05/23-Thumbnail.jpg" />
<meta property="og:image:secure_url" content="https://highroadhunting.com/wp-content/uploads/2019/05/23-Thumbnail.jpg" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1080" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="In this video, Matti gives us her perspective on the Joy of the Hunt and how it’s been a part of her life since she could learn how to walk..." />
<meta name="twitter:title" content="Bucket-list Red Stag Hunt in the Ozarks of Missouri - High Road Hunting" />
<meta name="twitter:image" content="https://highroadhunting.com/wp-content/uploads/2019/05/23-Thumbnail.jpg" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/highroadhunting.com\/","sameAs":["https:\/\/www.facebook.com\/keithwarrenoutdoors\/","https:\/\/www.instagram.com\/highroadhunting\/","https:\/\/www.youtube.com\/user\/outdooradventures?sub_confirmation=1"],"@id":"https:\/\/highroadhunting.com\/#organization","name":"High Road Hunting","logo":"https:\/\/highroadhunting.com\/wp-content\/uploads\/2017\/11\/The-High-Road-with-Keith-Warren-Logo-225x176-1-wide-1.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="High Road Hunting &raquo; Feed" href="https://highroadhunting.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="High Road Hunting &raquo; Comments Feed" href="https://highroadhunting.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="High Road Hunting &raquo; Bucket-list Red Stag Hunt in the Ozarks of Missouri Comments Feed" href="https://highroadhunting.com/bucket-list-red-stag-hunt-in-the-ozarks-of-missouri/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/highroadhunting.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.10"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cpsh-shortcodes-css'  href='https://highroadhunting.com/wp-content/plugins/column-shortcodes//assets/css/shortcodes.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://highroadhunting.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='ihc_font_style-css'  href='https://highroadhunting.com/wp-content/plugins/indeed-membership-pro/assets/css/font-awesome.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='ihc_front_end_style-css'  href='https://highroadhunting.com/wp-content/plugins/indeed-membership-pro/assets/css/style.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='ihc_templates_style-css'  href='https://highroadhunting.com/wp-content/plugins/indeed-membership-pro/assets/css/templates.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='ihc_select2_style-css'  href='https://highroadhunting.com/wp-content/plugins/indeed-membership-pro/assets/css/select2.min.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://highroadhunting.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.6' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='wpstatistics-css-css'  href='https://highroadhunting.com/wp-content/plugins/wp-statistics/assets/css/frontend.css?ver=12.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-font-awesome-css'  href='https://highroadhunting.com/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-5.0.6/css/fontawesome-all.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-frontend-css-css'  href='https://highroadhunting.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-user-content-css-css'  href='https://highroadhunting.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz-user-content.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://highroadhunting.com/wp-content/themes/betheme/style.css?ver=20.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='mfn-base-css'  href='https://highroadhunting.com/wp-content/themes/betheme/css/base.css?ver=20.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='mfn-layout-css'  href='https://highroadhunting.com/wp-content/themes/betheme/css/layout.css?ver=20.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='mfn-shortcodes-css'  href='https://highroadhunting.com/wp-content/themes/betheme/css/shortcodes.css?ver=20.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='mfn-animations-css'  href='https://highroadhunting.com/wp-content/themes/betheme/assets/animations/animations.min.css?ver=20.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='mfn-jquery-ui-css'  href='https://highroadhunting.com/wp-content/themes/betheme/assets/ui/jquery.ui.all.css?ver=20.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='mfn-jplayer-css'  href='https://highroadhunting.com/wp-content/themes/betheme/assets/jplayer/css/jplayer.blue.monday.css?ver=20.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='mfn-responsive-css'  href='https://highroadhunting.com/wp-content/themes/betheme/css/responsive.css?ver=20.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='Lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A1%2C100%2C300%2C400%2C400italic%2C700%2C700italic&#038;ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='Signika-css'  href='https://fonts.googleapis.com/css?family=Signika%3A1%2C100%2C300%2C400%2C400italic%2C700%2C700italic&#038;ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='Playfair+Display-css'  href='https://fonts.googleapis.com/css?family=Playfair+Display%3A1%2C100%2C300%2C400%2C400italic%2C700%2C700italic&#038;ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-css'  href='https://highroadhunting.com/wp-content/plugins/ubermenu/pro/assets/css/ubermenu.min.css?ver=3.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-minimal-css'  href='https://highroadhunting.com/wp-content/plugins/ubermenu/assets/css/skins/minimal.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-font-awesome-css'  href='https://highroadhunting.com/wp-content/plugins/ubermenu/assets/css/fontawesome/css/font-awesome.min.css?ver=4.3' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://highroadhunting.com/wp-content/plugins/youtube-embed-plus-pro/styles/ytprefs.min.css?ver=12.2' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='__disptype__-css'  href='https://highroadhunting.com/wp-content/plugins/youtube-embed-plus-pro/scripts/lity.min.css?ver=12.2' type='text/css' media='all' />
<script type='text/javascript' src='https://highroadhunting.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://highroadhunting.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://highroadhunting.com/wp-content/plugins/indeed-membership-pro/assets/js/select2.min.js'></script>
<script type='text/javascript' src='https://highroadhunting.com/wp-content/plugins/indeed-membership-pro/assets/js/jquery-ui.min.js'></script>
<script type='text/javascript' src='https://highroadhunting.com/wp-content/plugins/indeed-membership-pro/assets/js/jquery.form.js'></script>
<script type='text/javascript' src='https://highroadhunting.com/wp-content/plugins/indeed-membership-pro/assets/js/jquery.uploadfile.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ihc_site_url = "https:\/\/highroadhunting.com";
/* ]]> */
</script>
<script type='text/javascript' src='https://highroadhunting.com/wp-content/plugins/indeed-membership-pro/assets/js/functions.js'></script>
<script type='text/javascript' src='https://highroadhunting.com/wp-content/plugins/indeed-membership-pro/assets/js/printThis.js'></script>
<script type='text/javascript' src='https://highroadhunting.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.6'></script>
<script type='text/javascript' src='https://highroadhunting.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.6'></script>
<script type='text/javascript' src='https://highroadhunting.com/wp-content/plugins/wpdiscuz/assets/third-party/wpdcookiejs/customcookie.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://highroadhunting.com/wp-content/plugins/wpdiscuz/assets/third-party/autogrow/jquery.autogrowtextarea.min.js?ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpdiscuzAjaxObj = {"url":"https:\/\/highroadhunting.com\/wp-admin\/admin-ajax.php","customAjaxUrl":"https:\/\/highroadhunting.com\/wp-content\/plugins\/wpdiscuz\/utils\/ajax\/wpdiscuz-ajax.php","wpdiscuz_options":{"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_held_for_moderate":"Comment awaiting moderation","wc_comment_edit_not_possible":"Sorry, this comment no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_new_comment_button_text":"new comment","wc_new_comments_button_text":"new comments","wc_new_reply_button_text":"new reply on your comment","wc_new_replies_button_text":"new replies on your comments","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn't send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can't follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":false,"commentListLoadType":"0","commentListUpdateType":"0","commentListUpdateTimer":"30","liveUpdateGuests":0,"wc_comment_bg_color":"#FEFEFE","wc_reply_bg_color":"#F8F8F8","wpdiscuzCommentsOrder":"desc","wpdiscuzCommentOrderBy":"comment_date_gmt","commentsVoteOrder":false,"wordpressThreadCommentsDepth":"5","wordpressIsPaginate":"","commentTextMaxLength":null,"storeCommenterData":100000,"isCaptchaInSession":true,"isGoodbyeCaptchaActive":false,"socialLoginAgreementCheckbox":0,"enableFbLogin":0,"enableFbShare":0,"facebookAppID":"","facebookUseOAuth2":0,"enableGoogleLogin":0,"googleAppID":"","cookiehash":"9e49f31515416847450432bd3686e2b1","isLoadOnlyParentComments":0,"ahk":"!vpdx^^29@%z4%*h2h5c2ncb$ox@u=dr","enableDropAnimation":0,"isNativeAjaxEnabled":1,"cookieCommentsSorting":"wpdiscuz_comments_sorting","version":"5.2.2","wc_post_id":15887,"loadLastCommentId":0,"lastVisitKey":"wordpress_last_visit","lastVisitExpires":1562294980,"lastVisitCookie":{"1":{"15887":1559702980}},"isCookiesEnabled":true,"wc_captcha_show_for_guest":"0","wc_captcha_show_for_members":"0","is_email_field_required":"0"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://highroadhunting.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz.js?ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpdiscuzUCObj = {"msgConfirmDeleteComment":"Are you sure you want to delete this comment?","msgConfirmCancelSubscription":"Are you sure you want to cancel this subscription?","msgConfirmCancelFollow":"Are you sure you want to cancel this follow?"};
/* ]]> */
</script>
<script type='text/javascript' src='https://highroadhunting.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-user-content.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://highroadhunting.com/wp-content/plugins/wpdiscuz/assets/third-party/lity/lity.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://highroadhunting.com/wp-content/plugins/youtube-embed-plus-pro/scripts/lity.min.js?ver=12.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/highroadhunting.com\/wp-admin\/admin-ajax.php","security":"5f41c89962","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/highroadhunting.com\/wp-content\/plugins\/youtube-embed-plus-pro\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"12.2","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://highroadhunting.com/wp-content/plugins/youtube-embed-plus-pro/scripts/ytprefs.min.js?ver=12.2'></script>
<link rel='https://api.w.org/' href='https://highroadhunting.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://highroadhunting.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://highroadhunting.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.10" />
<link rel='shortlink' href='https://highroadhunting.com/?p=15887' />
<link rel="alternate" type="application/json+oembed" href="https://highroadhunting.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhighroadhunting.com%2Fbucket-list-red-stag-hunt-in-the-ozarks-of-missouri%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://highroadhunting.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhighroadhunting.com%2Fbucket-list-red-stag-hunt-in-the-ozarks-of-missouri%2F&#038;format=xml" />
<style id="ubermenu-custom-generated-css">
/** UberMenu Custom Menu Styles (Customizer) **/
/* main */
 .ubermenu.ubermenu-main { background:none; border:none; box-shadow:none; }
 .ubermenu.ubermenu-main .ubermenu-item-level-0 > .ubermenu-target { border:none; box-shadow:none; }
 .ubermenu.ubermenu-main.ubermenu-horizontal .ubermenu-submenu-drop.ubermenu-submenu-align-left_edge_bar, .ubermenu.ubermenu-main.ubermenu-horizontal .ubermenu-submenu-drop.ubermenu-submenu-align-full_width { left:0; }
 .ubermenu.ubermenu-main.ubermenu-horizontal .ubermenu-item-level-0.ubermenu-active > .ubermenu-submenu-drop, .ubermenu.ubermenu-main.ubermenu-horizontal:not(.ubermenu-transition-shift) .ubermenu-item-level-0 > .ubermenu-submenu-drop { margin-top:0; }
 .ubermenu-main .ubermenu-item-level-0 > .ubermenu-target { font-size:13px; color:#3c454e; }
 .ubermenu-main .ubermenu-nav .ubermenu-item.ubermenu-item-level-0 > .ubermenu-target { font-weight:bold; }
 .ubermenu.ubermenu-main .ubermenu-item-level-0 { margin:40px 0px 0px 0px; }
 .ubermenu-main .ubermenu-item-level-0.ubermenu-has-submenu-drop > .ubermenu-target:after { color:#f2f2f2; }


/** UberMenu Custom Menu Item Styles (Menu Item Settings) **/
/* 2452 */   .ubermenu .ubermenu-submenu.ubermenu-submenu-id-2452 { width:90%; min-width:90%; }
/* 2392 */   .ubermenu .ubermenu-submenu.ubermenu-submenu-id-2392 { width:80%; min-width:80%; }
/* 2450 */   .ubermenu .ubermenu-submenu.ubermenu-submenu-id-2450 { width:80%; min-width:80%; }
/* 2535 */   .ubermenu .ubermenu-submenu.ubermenu-submenu-id-2535 { width:80%; min-width:80%; }
/* 2473 */   .ubermenu .ubermenu-submenu.ubermenu-submenu-id-2473 { width:80%; min-width:80%; }
/* 2451 */   .ubermenu .ubermenu-submenu.ubermenu-submenu-id-2451 { width:80%; min-width:80%; }
/* 2629 */   .ubermenu .ubermenu-submenu.ubermenu-submenu-id-2629 { width:80%; min-width:80%; }

/* Status: Loaded from Transient */

</style>            <style>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</style>
            <!-- style | dynamic -->
<style id="mfn-dnmc-style-css">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</style>
<!-- style | custom css | theme options -->
<style id="mfn-dnmc-theme-css">
img {
  image-rendering: pixelated;
}

blog_slider .date_label:after { display: none; }

#Subheader { border-bottom: 1px solid #afb5b9; }
#Subheader:after { display: none; }

.section-post-related { margin-bottom: 30px; }
.section-post-comments { margin-bottom: 20px; }


#Top_bar .logo { margin: 0 30px 0 -20px !important; }

#Top_bar { top: -200px !important; }

.image_frame .image_wrapper img:not(.ls-l) { transform: scaleY(1) !important; }

#Subheader .title { text-transform: uppercase !important; }

body #Content input.wpcf7-submit {
	background-color: #dcdad2 !important;
}
body #Content input.wpcf7-submit:hover {
	background-color: #fff !important;
color:blue !important;
}
body #Content input.wpcf7-submit {
	font-size: 100% !important;
}
#Action_bar .column {
          margin-left: 0 !important;
          margin-bottom: 0 !important;
          padding: 0 9px 0 0px;
          box-sizing: border-box !important; }



@media only screen and (max-width: 767px) {
    #Top_bar .logo #logo { margin-left: 0 !important; }
}


@media only screen and (max-width: 767px) {
    #Action_bar { display: none !important; }
}

.single-post #Subheader { display: none !important; }

.column {
    float: left;
    width: 50%;
}

/* Clear floats after the columns */
.row:after {
    content: "";
    display: table;
    clear: both;
}

</style>

<!--[if lt IE 9]>
<script id="mfn-html5" src="https://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->
<meta name="generator" content="Powered by Slider Revolution 5.4.6 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- BEGIN ExactMetrics v5.3.5 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-105811744-2', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
<script type="text/javascript">function setREVStartSize(e){
				try{ var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;					
					if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
				}catch(d){console.log("Failure at Presize of Slider:"+d)}
			};</script>

<!-- START - Open Graph for Facebook, Google+ and Twitter Card Tags 2.2.4.2 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="High Road Hunting"/>
  <meta property="og:title" content="Bucket-list Red Stag Hunt in the Ozarks of Missouri - High Road Hunting"/>
  <meta property="og:url" content="https://highroadhunting.com/bucket-list-red-stag-hunt-in-the-ozarks-of-missouri/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="In this video, Matti gives us her perspective on the Joy of the Hunt and how it’s been a part of her life since she could learn how to walk..."/>
  <meta property="og:image" content="https://highroadhunting.com/wp-content/uploads/2019/05/23-Thumbnail.jpg"/>
  <meta property="article:published_time" content="2019-06-02T15:53:18+00:00"/>
  <meta property="article:modified_time" content="2019-06-02T15:53:18+00:00" />
  <meta property="og:updated_time" content="2019-06-02T15:53:18+00:00" />
  <meta property="article:section" content="2019 Season"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Bucket-list Red Stag Hunt in the Ozarks of Missouri - High Road Hunting"/>
  <meta itemprop="headline" content="Bucket-list Red Stag Hunt in the Ozarks of Missouri - High Road Hunting"/>
  <meta itemprop="description" content="In this video, Matti gives us her perspective on the Joy of the Hunt and how it’s been a part of her life since she could learn how to walk..."/>
  <meta itemprop="image" content="https://highroadhunting.com/wp-content/uploads/2019/05/23-Thumbnail.jpg"/>
  <meta itemprop="datePublished" content="2019-06-02"/>
  <meta itemprop="dateModified" content="2019-06-02T15:53:18+00:00" />
  <meta itemprop="author" content="admin"/>
  <!--<meta itemprop="publisher" content="High Road Hunting"/>--> <!-- To solve: The attribute publisher.itemtype has an invalid value -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Bucket-list Red Stag Hunt in the Ozarks of Missouri - High Road Hunting"/>
  <meta name="twitter:url" content="https://highroadhunting.com/bucket-list-red-stag-hunt-in-the-ozarks-of-missouri/"/>
  <meta name="twitter:description" content="In this video, Matti gives us her perspective on the Joy of the Hunt and how it’s been a part of her life since she could learn how to walk..."/>
  <meta name="twitter:image" content="https://highroadhunting.com/wp-content/uploads/2019/05/23-Thumbnail.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular | yoast_seo -->
<!-- END - Open Graph for Facebook, Google+ and Twitter Card Tags 2.2.4.2 -->
	
</head>

<!-- body -->
<body data-rsssl=1 class="post-template-default single single-post postid-15887 single-format-standard  color-custom style-default button-stroke layout-full-width nice-scroll-on if-zoom if-border-hide hide-love header-classic minimalist-header-no sticky-header sticky-tb-color ab-show subheader-both-center menu-line-below-80-1 menuo-no-borders menuo-right footer-copy-center mobile-tb-hide mobile-side-slide mobile-menu mobile-mini-mr-lc be-reg-2061">
	
	<!-- mfn_hook_top --><!-- mfn_hook_top -->
		
		
	<!-- #Wrapper -->
	<div id="Wrapper">
	
				
		
		<!-- #Header_bg -->
		<div id="Header_wrapper" >
	
			<!-- #Header -->
			<header id="Header">
				
	<div id="Action_bar">
		<div class="container">
			<div class="column one">
			
				<ul class="contact_details">
					<li class="slogan">Welcome to The Highroad!</li>				</ul>
				
				<nav id="social-menu" class="menu-action-bar-team-login-container"><ul id="menu-action-bar-team-login" class="social-menu"><li id="menu-item-2726" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2726"><a href="https://highroadhunting.com/contact/">Contact</a></li>
<li id="menu-item-2724" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2724"><a href="https://highroadhunting.com/thrt-login/">Team Login</a></li>
</ul></nav>
			</div>
		</div>
	</div>


<!-- .header_placeholder 4sticky  -->
<div class="header_placeholder"></div>

<div id="Top_bar" class="loading">

	<div class="container">
		<div class="column one">
		
			<div class="top_bar_left clearfix">
			
				<!-- Logo -->
				<div class="logo"><a id="logo" href="https://highroadhunting.com" title="High Road Hunting" data-height="110" data-padding="7"><img class="logo-main scale-with-grid" src="https://highroadhunting.com/wp-content/uploads/2017/11/The-High-Road-with-Keith-Warren-Logo-225x176-1-wide-1.png" data-retina="" data-height="118" alt="The-High-Road-with-Keith-Warren-Logo-225x176-1 wide 1" /><img class="logo-sticky scale-with-grid" src="https://highroadhunting.com/wp-content/uploads/2017/11/The-High-Road-with-Keith-Warren-Logo-225x176-1-wide-1.png" data-retina="" data-height="118" alt="The-High-Road-with-Keith-Warren-Logo-225x176-1 wide 1" /><img class="logo-mobile scale-with-grid" src="https://highroadhunting.com/wp-content/uploads/2017/11/highroad-moblie-padding.png" data-retina="" data-height="296" alt="highroad moblie padding" /><img class="logo-mobile-sticky scale-with-grid" src="https://highroadhunting.com/wp-content/uploads/2017/11/The-High-Road-with-Keith-Warren-Logo-225x176-1-wide-1.png" data-retina="" data-height="118" alt="The-High-Road-with-Keith-Warren-Logo-225x176-1 wide 1" /></a></div>			
				<div class="menu_wrapper">
					<nav id="menu">
<!-- UberMenu [Configuration:main] [Theme Loc:main-menu] [Integration:auto] -->
<nav id="ubermenu-main-13-main-menu-2" class="ubermenu ubermenu-nojs ubermenu-main ubermenu-menu-13 ubermenu-loc-main-menu ubermenu-responsive-collapse ubermenu-horizontal ubermenu-transition-shift ubermenu-trigger-hover_intent ubermenu-skin-minimal  ubermenu-bar-align-full ubermenu-items-align-right ubermenu-bound ubermenu-disable-submenu-scroll ubermenu-retractors-responsive"><ul id="ubermenu-nav-main-13-main-menu" class="ubermenu-nav"><li id="menu-item-2452" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-2452 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://highroadhunting.com/videos/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Videos</span><span class="ubermenu-target-divider"> – </span><span class="ubermenu-target-description ubermenu-target-text"> </span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-2452 ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width ubermenu-submenu-content-align-center"  ><li id="menu-item-2632" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-2632 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-2" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><center><a href="https://highroadhunting.com/the-high-road/"><img src="https://highroadhunting.com/wp-content/uploads/2017/11/the-high-road-MENU.jpg" alt="The High Road Videos" height="183" width=""></a>
<h4 style=""><a href="https://highroadhunting.com/the-high-road/">The High Road</a></h4></center></div></li><li id="menu-item-2633" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-2633 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-2" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><center><a href="http://deerandwildlifestories.com/" target="_self"><img src="https://highroadhunting.com/wp-content/uploads/2017/11/Deer-and-Wildlife-Stories-MENU.jpg" alt="Deer and Wildlife Videos" height="183" width=""></a>
<h4 style=""><a href="https://highroadhunting.com/deer-and-wildlife-stories/" target="_self">Deer & Wildlife Stories</a></h4></center></div></li></ul></li><li id="menu-item-2392" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-2392 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://highroadhunting.com/sponsors/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Sponsors</span><span class="ubermenu-target-divider"> – </span><span class="ubermenu-target-description ubermenu-target-text"> </span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-2392 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width"  ><li id="menu-item-2634" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-2634 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-2" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><center><a href="https://highroadhunting.com/sponsors/"><img src="https://highroadhunting.com/wp-content/uploads/2017/11/sponsors-MENU.jpg" alt="Smiley face" height="183" width=""></a></center></div></li><li id="menu-item-2635" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-2635 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-2" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><h4 style="text-align: left;"> Visit our sponsors page and follow the links to learn more. Interested in becoming a sponsor? Contact us to find out how.</h4>
<a class="button  button_left button_size_4 button_stroke_custom button_js" href="https://highroadhunting.com/sponsors/"      style=" border-color:#8d856b !important; color:#8d856b;"><span class="button_icon"><i class="icon-target"  style=" color:#8d856b !important;"></i></span><span class="button_label">Our Sponsors</span></a>
</div></li></ul></li><li id="menu-item-2450" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-2450 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://highroadhunting.com/connect-with-keith/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Connect With Keith and Matti</span><span class="ubermenu-target-divider"> – </span><span class="ubermenu-target-description ubermenu-target-text"> </span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-2450 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width"  ><li id="menu-item-2636" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-2636 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-2" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><center><a href="https://highroadhunting.com/connect-with-keith/"><img src="https://highroadhunting.com/wp-content/uploads/2017/11/connect-with-keith-MENU.jpg" alt="Connect with Keith Warren" height="183" width=""></a></center></div></li><li id="menu-item-2637" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-2637 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-2" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><h4 style="text-align: left;"> Have a question for Keith and Matti? Join The High Road Team and Keith and Matti will respond to your questions. Join the conversation!</h4>
<a class="button  button_left button_size_4 button_stroke_custom button_js" href="https://highroadhunting.com/connect-with-keith/"      style=" border-color:#8d856b !important; color:#8d856b;"><span class="button_icon"><i class="icon-target"  style=" color:#8d856b !important;"></i></span><span class="button_label">Connect with Keith</span></a>
</div></li></ul></li><li id="menu-item-2451" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-2451 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://highroadhunting.com/hunt-with-keith/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Hunt With Keith</span><span class="ubermenu-target-divider"> – </span><span class="ubermenu-target-description ubermenu-target-text"> </span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-2451 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-right_edge_bar"  ><li id="menu-item-2640" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-2640 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-2" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><center><a href="https://highroadhunting.com/hunt-with-keith/"><img src="https://highroadhunting.com/wp-content/uploads/2017/11/hunt-with-keith-MENU.jpg" alt="Hunt with Keith Warren" height="183" width=""></a></center></div></li><li id="menu-item-2642" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-2642 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-2" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><h4 style="text-align: left;">We all hunt for different reasons. But for most of us, it’s the joy that the hunt brings us. Ready to hunt?</h4>
<a class="button  button_left button_size_4 button_stroke_custom button_js" href="https://highroadhunting.com/hunt-with-keith/"      style=" border-color:#8d856b !important; color:#8d856b;"><span class="button_icon"><i class="icon-target"  style=" color:#8d856b !important;"></i></span><span class="button_label">Learn how</span></a>
</div></li></ul></li><li id="menu-item-2629" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-2629 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://highroadhunting.com/vlog/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">VLOG</span><span class="ubermenu-target-divider"> – </span><span class="ubermenu-target-description ubermenu-target-text"> </span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-2629 ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-right_edge_bar"  ><li id="menu-item-2630" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-2630 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-2" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><center><a href="https://highroadhunting.com/vlog/"><img src="https://highroadhunting.com/wp-content/uploads/2017/11/vlog-MENU.jpg" alt="High Road Hunting VLOG" height="183" width=""></a></center></div></li><li id="menu-item-2631" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-2631 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-2" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><h4 style="text-align: left;"> Looking for Keith's VLOG? Join The Highroad Team and get access to this and much more exclusive content and win prizes</h4>
<a class="button  button_left button_size_4 button_stroke_custom button_js" href="https://highroadhunting.com/vlog/"      style=" border-color:#8d856b !important; color:#8d856b;"><span class="button_icon"><i class="icon-target"  style=" color:#8d856b !important;"></i></span><span class="button_label">Keith's VLOG</span></a>
</div></li></ul></li><li id="menu-item-2473" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-2473 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://highroadhunting.com/about/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">About Us</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-2473 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-right_edge_bar"  ><li id="menu-item-2643" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-2643 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-2" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><center><a href="https://highroadhunting.com/about/"><img src="https://highroadhunting.com/wp-content/uploads/2017/11/about-us-MENU.jpg" alt="About High Road Hunting" height="183" width=""></a></center></div></li><li id="menu-item-2644" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-2644 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-2" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><h4 style="text-align: left;">Keith Warren  is the authority and the outdoor expert that will help you become a better and more successful outdoors person.</h4>
<a class="button  button_left button_size_4 button_stroke_custom button_js" href="https://highroadhunting.com/about/"      style=" border-color:#8d856b !important; color:#8d856b;"><span class="button_icon"><i class="icon-target"  style=" color:#8d856b !important;"></i></span><span class="button_label">About The High Road</span></a>
</div></li></ul></li><li id="menu-item-2535" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-2535 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://highroadhunting.com/join-thr/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Join The Team</span><span class="ubermenu-target-divider"> – </span><span class="ubermenu-target-description ubermenu-target-text"> </span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-2535 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-right_edge_bar"  ><li id="menu-item-2638" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-2638 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-2" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><center><a href="https://highroadhunting.com/join-thr/"><img src="https://highroadhunting.com/wp-content/uploads/2017/11/Join-the-team-MENU.jpg" alt="Join the Highroad Team" height="183" width=""></a></center></div></li><li id="menu-item-2639" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-2639 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-2" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><h4 style="text-align: left;">Join The High Road Team! In order to earn your support, we have come up with incentives and set different levels of support.</h4>
<a class="button  button_left button_size_4 button_stroke_custom button_js" href="https://highroadhunting.com/join-thr/"      style=" border-color:#8d856b !important; color:#8d856b;"><span class="button_icon"><i class="icon-target"  style=" color:#8d856b !important;"></i></span><span class="button_label">Join the Team</span></a>
</div></li></ul></li></ul></nav>
<!-- End UberMenu -->
<ul id="menu-mobile-menu" class="menu menu-mobile"><li id="menu-item-2741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2741"><a href="https://highroadhunting.com/thrt-login/"><span>Team Login</span></a></li>
<li id="menu-item-2748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2748"><a href="https://highroadhunting.com/videos/"><span>Videos</span></a></li>
<li id="menu-item-2747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2747"><a href="https://highroadhunting.com/sponsors/"><span>Sponsors</span></a></li>
<li id="menu-item-2744" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2744"><a href="https://highroadhunting.com/connect-with-keith/"><span>Connect With Keith and Matti</span></a></li>
<li id="menu-item-2745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2745"><a href="https://highroadhunting.com/hunt-with-keith/"><span>Hunt With Keith</span></a></li>
<li id="menu-item-2749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2749"><a href="https://highroadhunting.com/vlog/"><span>VLOG</span></a></li>
<li id="menu-item-2743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2743"><a href="https://highroadhunting.com/about/"><span>About</span></a></li>
<li id="menu-item-2746" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2746"><a href="https://highroadhunting.com/join-thr/"><span>Join The Team</span></a></li>
<li id="menu-item-2736" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2736"><a href="https://highroadhunting.com/contact/"><span>Contact</span></a></li>
</ul></nav><a class="responsive-menu-toggle " href="#"><span>Menu</span></a>					
				</div>			
				
				<div class="secondary_menu_wrapper">
					<!-- #secondary-menu -->
					<nav id="secondary-menu" class="menu-main-menu-right-container"><ul id="menu-main-menu-right" class="secondary-menu"><li id="menu-item-2696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2696"><a href="https://highroadhunting.com/thrt-login/">Team Login</a></li>
</ul></nav>				</div>
				
				<div class="banner_wrapper">
					<a href="https://highroadhunting.com/wp-content/uploads/2017/10/ad-space.jpg" target="_blank"><img src="https://highroadhunting.com/wp-content/uploads/2017/10/ad-space.jpg" alt="" /></a>				</div>
				
				<div class="search_wrapper">
					<!-- #searchform -->
					
					
<form method="get" id="searchform" action="https://highroadhunting.com/">
						
		
	<i class="icon_search icon-search-fine"></i>
	<a href="#" class="icon_close"><i class="icon-cancel-fine"></i></a>
	
	<input type="text" class="field" name="s" placeholder="Enter your search" />			
	<input type="submit" class="submit" value="" style="display:none;" />
	
</form>					
				</div>				
				
			</div>
			
						
		</div>
	</div>
</div>	
							</header>
				
			<div id="Subheader" style="padding:80px 0 100px;"><div class="container"><div class="column one"><h1 class="title">Bucket-list Red Stag Hunt in the Ozarks of Missouri</h1></div></div></div>		
		</div>
		
				
		<!-- mfn_hook_content_before --><!-- mfn_hook_content_before -->
<!-- #Content -->
<div id="Content">
	<div class="content_wrapper clearfix">

		<!-- .sections_group -->
		<div class="sections_group">
			
<div id="post-15887" class="no-img no-title no-share share-simple post-15887 post type-post status-publish format-standard has-post-thumbnail hentry category-2019-season tag-big-game tag-how-to tag-hunting tag-keith tag-keith-warren tag-matti tag-matti-warren tag-missouri tag-modern-sporting-rifle tag-msr tag-ozark tag-ozark-mountains tag-pulsar tag-red-stag tag-the-high-road tag-thermal">

	
	
		<div class="section section-post-header">
			<div class="section_wrapper clearfix">
								
				
				<div class="column one post-header">
				
										
					<div class="title_wrapper">
					
												
												
												
												
					</div>
					
				</div>
				
				<div class="column one single-photo-wrapper image">

					
											<div class="image_frame scale-with-grid ">
						
							<div class="image_wrapper">
								<a href="https://highroadhunting.com/wp-content/uploads/2019/05/23-Thumbnail-1024x576.jpg" rel="prettyphoto"><div class="mask"></div><div itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><img width="1280" height="720" src="https://highroadhunting.com/wp-content/uploads/2019/05/23-Thumbnail-1280x720.jpg" class="scale-with-grid wp-post-image" alt="" srcset="https://highroadhunting.com/wp-content/uploads/2019/05/23-Thumbnail-1280x720.jpg 1280w, https://highroadhunting.com/wp-content/uploads/2019/05/23-Thumbnail-300x169.jpg 300w, https://highroadhunting.com/wp-content/uploads/2019/05/23-Thumbnail-768x432.jpg 768w, https://highroadhunting.com/wp-content/uploads/2019/05/23-Thumbnail-1024x576.jpg 1024w, https://highroadhunting.com/wp-content/uploads/2019/05/23-Thumbnail-260x146.jpg 260w, https://highroadhunting.com/wp-content/uploads/2019/05/23-Thumbnail-50x28.jpg 50w, https://highroadhunting.com/wp-content/uploads/2019/05/23-Thumbnail-133x75.jpg 133w" sizes="(max-width: 1280px) 100vw, 1280px" /><meta itemprop="url" content="https://highroadhunting.com/wp-content/uploads/2019/05/23-Thumbnail.jpg"/><meta itemprop="width" content="1920"/><meta itemprop="height" content="1080"/></div></a><div class="image_links"><a href="https://highroadhunting.com/wp-content/uploads/2019/05/23-Thumbnail-1024x576.jpg" class="zoom" rel="prettyphoto"><i class="icon-search"></i></a></div>							</div>
							
							
						</div>
										
				</div>
				
			</div>
		</div>
		
	
	<div class="post-wrapper-content">

		<div class="section mcb-section   "  style="padding-top:0px; padding-bottom:0px; background-color:" ><div class="section_wrapper mcb-section-inner"><div class="wrap mcb-wrap one  column-margin-0px valign-top clearfix" style="" ><div class="mcb-wrap-inner"><div class="column mcb-column five-sixth column_column  column-margin-"><div class="column_attr clearfix"  style=""><style>.embed-container { position: relative; padding-bottom: 56.25%; height: 0; overflow: hidden; max-width: 100%; } .embed-container iframe, .embed-container object, .embed-container embed { position: absolute; top: 0; left: 0; width: 100%; height: 100%; }</style><div class='embed-container'><iframe src='https://www.youtube.com/embed/RcQpgoh5CLQ' autoplay='1' frameborder='0' scrolling='no' seamless='seamless' allowfullscreen></iframe></div></div></div><div class="column mcb-column one-sixth column_column  column-margin-"><div class="column_attr clearfix"  style=""><div class="share_wrapper share_item"><span class="st_facebook_vcount" displayText="Facebook"></span><span class="st_twitter_vcount" displayText="Tweet"></span><span class="st_pinterest_vcount" displayText="Pinterest"></span><script src="https://ws.sharethis.com/button/buttons.js"></script><script>stLight.options({publisher: "1390eb48-c3c3-409a-903a-ca202d50de91", doNotHash: false, doNotCopy: false, hashAddressBar: false});</script></div></div></div></div></div><div class="wrap mcb-wrap one  column-margin-0px valign-top clearfix" style="" ><div class="mcb-wrap-inner"><div class="column mcb-column one column_column  column-margin-0px"><div class="column_attr clearfix align_left"  style=""><h3> Bucket-list Red Stag Hunt in the Ozarks of Missouri </h3>

<p>This week on “The High Road with Keith Warren,” Matti is on a Red Stag hunt in the great U.S.A.! She takes her modern sporting rifle topped off with a Pulsar thermal rifle scope on the hunt at the Stoney Point Farms in the Ozarks of Missouri.</p></div></div></div></div></div></div><div class="section the_content no_content"></div>
		<div class="section section-post-footer">
			<div class="section_wrapper clearfix">
			
				<div class="column one post-pager">
									</div>
				
			</div>
		</div>
		
				
		<div class="section section-post-about">
			<div class="section_wrapper clearfix">
			
							</div>	
		</div>
		
	</div>
			
	<div class="section section-post-related">
		<div class="section_wrapper clearfix">

						
		</div>
	</div>
	
			<div class="section section-post-comments">
			<div class="section_wrapper clearfix">
			
				<div class="column one comments">
					    <div class="wpdiscuz_top_clearing"></div>
                    <div id="comments" class="comments-area">
                    <div id="respond" style="width: 0;height: 0;clear: both;margin: 0;padding: 0;"></div>
                                <h3 id="wc-comment-header">
                                    <div class="wpdiscuz-comment-count">
                        <div class="wpd-cc-value">1</div>
                        <div class="wpd-cc-arrow"></div>
                    </div>
                                Leave a Reply            </h3>
                    <div id="wpcomm" class="wpdiscuz_unauth wpd-default">
            <div class="wpdiscuz-form-top-bar">
                <div class="wpdiscuz-ftb-left">
                                                            <div id="wc_show_hide_loggedin_username">
                                            </div>
                </div>
                                <div class="wpd-clear"></div>
            </div>


                        <div class="wc_social_plugin_wrapper">
                            </div>
                    <div class="wc-form-wrapper wc-main-form-wrapper"  id='wc-main-form-wrapper-0_0' >
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                                        <form class="wc_comm_form wc_main_comm_form" method="post"  enctype="multipart/form-data">
                    <div class="wc-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea" >
                            <div class="wpdiscuz-textarea-wrap ">

                                                                                                        <div class="wc-field-avatararea">
                                        <img alt='avatar' src='https://secure.gravatar.com/avatar/?s=40&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=pg 2x' class='avatar avatar-40 photo avatar-default' height='40' width='40' />                                    </div>
                                
                                <textarea id="wc-textarea-0_0"   placeholder="Join the discussion..." required name="wc_comment" class="wc_comment wpd-field"></textarea>
                                                                                            </div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                    <div class="wc-form-footer"  style="display: none;"> 
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wpd-has-icon">
                                <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                                <input value="" required="required" class="wc_name wpd-field" type="text" name="wc_name" value="" placeholder="Name*" maxlength="50" pattern=".{3,50}" title="">
                            </div>
                        <div class="wpdiscuz-item wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                                <input value=""  class="wc_email wpd-field" type="email" name="wc_email" value="" placeholder="Email">
                                    <div class="wpd-field-desc"><i class="far fa-question-circle" aria-hidden="true"></i><span>Not Required</span></div>
                            </div>
                    </div>
                <div class="wpd-form-col-right">
                    <div class="wc-field-submit">
                                            
                                            <label class="wpd_label" title="Notify of new replies to this comment">
                            <input id="wc_notification_new_comment-0_0" class="wc_notification_new_comment-0_0 wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <i class="fas fa-bell wpdicon wpdicon-on"></i>
                                    <i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
                                </span>
                            </span>
                        </label>
                                                                <input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Post Comment">
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                    <div class="clearfix"></div>
                    <input type="hidden" class="wpdiscuz_unique_id" value="0_0" name="wpdiscuz_unique_id">
                </form>
                    <div class="wpdiscuz-form-bottom-bar">
                    <div class="wpdiscuz-fbb-left">
                                                                        <div class="wpdiscuz-stat wpd-stat-threads wpd-tooltip-left">
                        <i class="fas fa-align-left fa-rotate-180" data-fa-transform="rotate-180"></i><span class="wpd-stat-threads-count">1</span>
                        <wpdtip>Comment threads</wpdtip>
                    </div>
                                                                                        <div class="wpdiscuz-stat wpd-stat-replies wpd-tooltip-left">
                        <i class="far fa-comments"></i><span class="wpd-stat-replies-count">0</span>
                        <wpdtip>Thread replies</wpdtip>
                    </div>
                                                                                        <div class="wpdiscuz-stat wpd-stat-subscribers wpd-tooltip-left">
                        <i class="fas fa-rss"></i><span>0</span>
                        <wpdtip>Followers</wpdtip>
                    </div>&nbsp;
                                                                    
                    <div class="wpdiscuz-stat wpd-stat-reacted wpd-tooltip">
                        <i class="fas fa-bolt"></i>
                        <wpdtip>Most reacted comment</wpdtip>
                    </div>
                                                                    <div class="wpdiscuz-stat wpd-stat-hot wpd-tooltip">
                        <i class="fab fa-hotjar"></i>
                        <wpdtip>Hottest comment thread</wpdtip>
                    </div>
                            </div>
                                        <div class="wpdiscuz-fbb-right">
                                                        <div class="wpdiscuz-stat wpd-stat-users wpd-tooltip">
                        <i class="fas fa-user-circle"></i> <span class="wpd-stat-authors-count">1</span>
                        <wpdtip>Comment authors</wpdtip>
                    </div>
                                                                                                            <div class="wpdiscuz-users wpd-tooltip-right">
                        <img alt='Paul' src='https://highroadhunting.com/wp-content/uploads/wpdiscuz/cache/gravatars/2c334c8ffe67c75fb511d6c20d3d499d.gif' srcset='https://highroadhunting.com/wp-content/uploads/wpdiscuz/cache/gravatars/2c334c8ffe67c75fb511d6c20d3d499d.gif 2x' class='avatar avatar-64 photo' height='64' width='64' title='Paul'/>                        <wpdtip>Recent comment authors</wpdtip>
                    </div>
                            </div>
                <div class="wpd-clear"></div>
    </div>
            </div>
                <div id = "wpdiscuz_hidden_secondary_form" style = "display: none;">
                    <div class="wc-form-wrapper wc-secondary-form-wrapper"  id='wc-secondary-form-wrapper-wpdiscuzuniqueid'  style='display: none;' >
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                            <div class="wc-secondary-forms-social-content"></div><div class="clearfix"></div>
                                        <form class="wc_comm_form wc-secondary-form-wrapper" method="post"  enctype="multipart/form-data">
                    <div class="wc-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea" >
                            <div class="wpdiscuz-textarea-wrap ">

                                                                                                        <div class="wc-field-avatararea">
                                        <img alt='avatar' src='https://secure.gravatar.com/avatar/?s=48&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/?s=96&#038;d=mm&#038;r=pg 2x' class='avatar avatar-48 photo avatar-default' height='48' width='48' />                                    </div>
                                
                                <textarea id="wc-textarea-wpdiscuzuniqueid"   placeholder="Join the discussion..." required name="wc_comment" class="wc_comment wpd-field"></textarea>
                                                                                            </div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                    <div class="wc-form-footer"  style="display: none;"> 
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wpd-has-icon">
                                <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                                <input value="" required="required" class="wc_name wpd-field" type="text" name="wc_name" value="" placeholder="Name*" maxlength="50" pattern=".{3,50}" title="">
                            </div>
                        <div class="wpdiscuz-item wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                                <input value=""  class="wc_email wpd-field" type="email" name="wc_email" value="" placeholder="Email">
                                    <div class="wpd-field-desc"><i class="far fa-question-circle" aria-hidden="true"></i><span>Not Required</span></div>
                            </div>
                    </div>
                <div class="wpd-form-col-right">
                    <div class="wc-field-submit">
                                            
                                            <label class="wpd_label" title="Notify of new replies to this comment">
                            <input id="wc_notification_new_comment-wpdiscuzuniqueid" class="wc_notification_new_comment-wpdiscuzuniqueid wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <i class="fas fa-bell wpdicon wpdicon-on"></i>
                                    <i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
                                </span>
                            </span>
                        </label>
                                                                <input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Post Comment">
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                    <div class="clearfix"></div>
                    <input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid" name="wpdiscuz_unique_id">
                </form>
                        </div>
                </div>
                                           

                                    <div class="wpdiscuz-front-actions">
                                                    <div class="wpdiscuz-sbs-wrap">
                                <span><i class="far fa-envelope" aria-hidden="true"></i>&nbsp; Subscribe &nbsp;<i class="fas fa-caret-down" aria-hidden="true"></i></span>
                            </div>
                                                                        
                            <div class="wpdiscuz-sort-buttons" style="font-size:14px; color: #777;">
                                <i class="fas fa-caret-up" aria-hidden="true"></i> 
                                <span class="wpdiscuz-sort-button wpdiscuz-date-sort-desc wpdiscuz-sort-button-active">newest</span> <i class="fas fa-caret-up" aria-hidden="true"></i> 
                                <span class="wpdiscuz-sort-button wpdiscuz-date-sort-asc ">oldest</span>
                                                                    <i class="fas fa-caret-up" aria-hidden="true"></i> <span class="wpdiscuz-sort-button wpdiscuz-vote-sort-up ">most voted</span>
                                                            </div>
                                                <div class="clearfix"></div>
                    </div>
                                                    <div class="wpdiscuz-subscribe-bar wpdiscuz-hidden">
                                                    <form action="https://highroadhunting.com/wp-admin/admin-ajax.php?action=addSubscription" method="post" id="wpdiscuz-subscribe-form">
                                <div class="wpdiscuz-subscribe-form-intro">Notify of </div>
                                <div class="wpdiscuz-subscribe-form-option" style="width:40%;">
                                    <select class="wpdiscuz_select" name="wpdiscuzSubscriptionType" >
                                                                                    <option value="post">new follow-up comments</option>
                                                                                                                            <option value="all_comment" >new replies to my comments</option>
                                                                            </select>
                                </div>
                                                                    <div class="wpdiscuz-item wpdiscuz-subscribe-form-email">
                                        <input  class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email"/>
                                    </div>
                                                                <div class="wpdiscuz-subscribe-form-button">
                                    <input id="wpdiscuz_subscription_button" type="submit" value="&rsaquo;" name="wpdiscuz_subscription_button" />
                                </div> 
                                                                <input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="bf5a06fecd" /><input type="hidden" name="_wp_http_referer" value="/bucket-list-red-stag-hunt-in-the-ozarks-of-missouri/" />                                <input type="hidden" value="15887" name="wpdiscuzSubscriptionPostId" />
                            </form>
                                                <div class="wpdiscuz_clear"></div>
                                            </div>
                    
                                <div id="wcThreadWrapper" class="wc-thread-wrapper">
                    <div id="wc-comm-1112_0" class="wc-comment wc-blog-guest wc_comment_level-1"><div class="wc-comment-left "><div class="wpd-xborder"></div><img alt='Paul' src='https://highroadhunting.com/wp-content/uploads/wpdiscuz/cache/gravatars/2c334c8ffe67c75fb511d6c20d3d499d.gif' srcset='https://highroadhunting.com/wp-content/uploads/wpdiscuz/cache/gravatars/2c334c8ffe67c75fb511d6c20d3d499d.gif 2x' class='avatar avatar-64 photo' height='64' width='64' /><div class="wc-blog-guest wc-comment-label"><span>Guest</span></div></div><div id="comment-1112" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author ">Paul</div><div class="wc-comment-link"><span class="wc-comment-img-link-wrap"><i class="fas fa-link wc-comment-img-link wpf-cta" aria-hidden="true"/></i><span><input type="text" class="wc-comment-link-input" value="https://highroadhunting.com/bucket-list-red-stag-hunt-in-the-ozarks-of-missouri/#comment-1112" /></span></span></div><div class="wpdiscuz_clear"></div></div><div class="wc-comment-text"><p>Matti,<br />
Like the show.  Like to more about the rifle and ammo you used.  Always a Keith Warren fan.  You are a great part of the show now.  Like your take on things.</p>
</div><div class="wc-comment-footer"><div class="wc-footer-left"><span class="wc-vote-link wc-up  wc_vote wc_not_clicked"><i class="fas fa-plus wc-vote-img-up"></i><span>Vote Up</span></span><span class="wc-vote-result">0</span><span class="wc-vote-link wc-down  wc_vote wc_not_clicked"><i class="fas fa-minus wc-vote-img-down"></i><span>Vote Down</span></span>&nbsp;<span class="wc-reply-button wc-cta-button" title="Reply"><i class="far fa-comments" aria-hidden="true"></i> Reply</span></div><div class="wc-footer-right"><div class="wc-comment-date"><i class="far fa-clock" aria-hidden="true"></i>1 day ago</div><div class="wc-toggle"></div></div><div class="wpdiscuz_clear"></div></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-1112_0"  style="clear:both"></div></div>                
                    <div class="wpdiscuz-comment-pagination">
                                            </div>
                </div>
                <div class="wpdiscuz_clear"></div>
                                                                                </div>
        </div>
        <div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar wpdiscuz-loading-bar-unauth"></div>
        				</div>
				
			</div>
		</div>
	
</div>		</div>
		
		<!-- .four-columns - sidebar -->
					
	</div>
</div>


<!-- mfn_hook_content_after --><!-- mfn_hook_content_after -->
<!-- #Footer -->		
<footer id="Footer" class="clearfix">
	
		
	<div class="widgets_wrapper" style="padding:50px 0 35px;"><div class="container"><div class="column one"><aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="text-align: center;">
<a class="button  button_left button_size_4 button_stroke_custom button_js" href="https://highroadhunting.com/join-thr/"      style=" border-color:#fff !important; color:#fff;"><span class="button_icon"><i class="icon-target"  style=" color:#fff !important;"></i></span><span class="button_label">Join The High Road Team</span></a>


<hr class="no_line" style="margin: 0 auto 20px;"/>


<p style="font-size: 35px; line-height: 35px;">
<a style="color: #b2b2b2;" href="https://www.facebook.com/keithwarrenoutdoors" target="_blank"><i class="icon-facebook"></i></a>  

<a style="color: #b2b2b2;" href="https://www.instagram.com/highroadhunting/" target="_blank"><i class="icon-instagram"></i></a> 

<a style="color: #b2b2b2;" href="https://www.youtube.com/user/outdooradventures?sub_confirmation=1" target="_blank"><i class="icon-youtube"></i></a> </p>
<hr class="no_line" style="margin: 0 auto 20px;"/>



</div></div></aside></div></div></div>

		
		<div class="footer_copy">
			<div class="container">
				<div class="column one">

										
					<!-- Copyrights -->
					<div class="copyright">
						&copy; Copyright 2019 · All Rights Reserved · The High Road Group					</div>
					
					<ul class="social"></ul>							
				</div>
			</div>
		</div>
	
		
	
	
	
</footer>

</div><!-- #Wrapper -->

<div id="Side_slide" class="right dark" data-width="250"><div class="close-wrapper"><a href="#" class="close"><i class="icon-cancel-fine"></i></a></div><div class="extras"><div class="extras-wrapper"></div></div><div class="lang-wrapper"></div><div class="menu_wrapper"></div><ul class="social"></ul></div><div id="body_overlay"></div>


<!-- mfn_hook_bottom --><!-- mfn_hook_bottom -->	
<!-- wp_footer() -->
<a id='wpdUserContentInfoAnchor' style='display:none;' rel='#wpdUserContentInfo' data-wpd-lity>wpDiscuz</a><div id='wpdUserContentInfo' style='overflow:auto;background:#FDFDF6;padding:20px;width:600px;max-width:100%;border-radius:6px;' class='lity-hide'></div><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/highroadhunting.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://highroadhunting.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.4'></script>
<script type='text/javascript' src='https://highroadhunting.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://highroadhunting.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://highroadhunting.com/wp-content/plugins/indeed-membership-pro/assets/js/jquery.uploadfile.min.js'></script>
<script type='text/javascript' src='https://highroadhunting.com/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1'></script>
<script type='text/javascript' src='https://highroadhunting.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://highroadhunting.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://highroadhunting.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://highroadhunting.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://highroadhunting.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://highroadhunting.com/wp-content/themes/betheme/js/plugins.js?ver=20.6.1'></script>
<script type='text/javascript' src='https://highroadhunting.com/wp-content/themes/betheme/js/menu.js?ver=20.6.1'></script>
<script type='text/javascript' src='https://highroadhunting.com/wp-content/themes/betheme/assets/animations/animations.min.js?ver=20.6.1'></script>
<script type='text/javascript' src='https://highroadhunting.com/wp-content/themes/betheme/assets/jplayer/jplayer.min.js?ver=20.6.1'></script>
<script type='text/javascript' src='https://highroadhunting.com/wp-content/themes/betheme/js/parallax/translate3d.js?ver=20.6.1'></script>
<script type='text/javascript' src='https://highroadhunting.com/wp-content/themes/betheme/js/scripts.js?ver=20.6.1'></script>
<script type='text/javascript' src='https://highroadhunting.com/wp-includes/js/comment-reply.min.js?ver=4.9.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ubermenu_data = {"remove_conflicts":"on","reposition_on_load":"off","intent_delay":"300","intent_interval":"100","intent_threshold":"7","scrollto_offset":"50","scrollto_duration":"1000","responsive_breakpoint":"959","accessible":"on","retractor_display_strategy":"responsive","touch_off_close":"on","collapse_after_scroll":"on","v":"3.3.1","configurations":["main"],"ajax_url":"https:\/\/highroadhunting.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/highroadhunting.com\/wp-content\/plugins\/ubermenu\/","disable_mobile":"on","prefix_boost":"","aria_role_navigation":"off","aria_expanded":"off","aria_hidden":"off","aria_controls":"","aria_responsive_toggle":"off","theme_locations":{"main-menu":"Main Menu | depth 5 (Overlay | depth 1)","secondary-menu":"Secondary Menu | depth 2 (Split | depth 5)","lang-menu":"Languages Menu | depth 1","social-menu":"Social Menu Top | depth 1","social-menu-bottom":"Social Menu Bottom | depth 1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://highroadhunting.com/wp-content/plugins/ubermenu/assets/js/ubermenu.min.js?ver=3.3.1'></script>
<script type='text/javascript' src='https://highroadhunting.com/wp-content/plugins/youtube-embed-plus-pro/scripts/fitvids.min.js?ver=12.2'></script>
<script type='text/javascript' src='https://highroadhunting.com/wp-includes/js/wp-embed.min.js?ver=4.9.10'></script>

</body>
</html>